Bug 987479 - nothing provides libqcustomplot.so needed by sqlitebrowser
nothing provides libqcustomplot.so needed by sqlitebrowser
Status: RESOLVED DUPLICATE of bug 984828
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
x86-64 SUSE Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-07-03 11:54 UTC by patrick shanahan
Modified: 2016-07-03 14:31 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description patrick shanahan 2016-07-03 11:54:43 UTC
unable to upgrade sqlitebrowser-3.7.0 to 3.8.0


Problem: nothing provides libqcustomplot.so needed by sqlitebrowser-3.8.0-1.4.i586
 Solution 1: keep obsolete sqlitebrowser-3.7.0-1.3.x86_64
 Solution 2: break sqlitebrowser-3.8.0-1.4.i586 by ignoring some of its dependencies
Comment 1 Martin Pluskal 2016-07-03 14:31:31 UTC
Duplicate of boo#984828

*** This bug has been marked as a duplicate of bug 984828 ***