Bug 985239 - GCC6: wxWidgets-wxcontainer24c fails to build
GCC6: wxWidgets-wxcontainer24c fails to build
Status: RESOLVED DUPLICATE of bug 985238
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Stanislav Brabec
E-mail List
:
Depends on:
Blocks: 984984
  Show dependency treegraph
 
Reported: 2016-06-16 17:27 UTC by Dominique Leuenberger
Modified: 2016-06-18 18:09 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominique Leuenberger 2016-06-16 17:27:22 UTC
Since the update to GCC6, openSUSE:Factory/ wxWidgets-wxcontainer24c fails to build
Comment 1 Marguerite Su 2016-06-18 18:09:36 UTC
wxWidgets, wxWidgets-ansi, wxWidgets-wxcontainer, wxWidgets-wxcontainer24c are all from the same source. fix one fix all.

*** This bug has been marked as a duplicate of bug 985238 ***