Bug 985238 - GCC6: wxWidgets fails to build
GCC6: wxWidgets fails to build
Status: RESOLVED FIXED
: 985239 985245 985246 (view as bug list)
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Stanislav Brabec
E-mail List
:
Depends on:
Blocks: 984984 985362
  Show dependency treegraph
 
Reported: 2016-06-16 17:25 UTC by Dominique Leuenberger
Modified: 2016-06-21 06:26 UTC (History)
3 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominique Leuenberger 2016-06-16 17:25:54 UTC
Since the update to GCC6, openSUSE:Factory/ wxWidgets fails to build
Comment 1 Dominique Leuenberger 2016-06-17 11:06:02 UTC
*** Bug 985376 has been marked as a duplicate of this bug. ***
Comment 2 Marguerite Su 2016-06-18 18:09:36 UTC
*** Bug 985239 has been marked as a duplicate of this bug. ***
Comment 3 Marguerite Su 2016-06-18 18:11:09 UTC
*** Bug 985246 has been marked as a duplicate of this bug. ***
Comment 4 Marguerite Su 2016-06-18 18:11:53 UTC
*** Bug 985245 has been marked as a duplicate of this bug. ***
Comment 5 Marguerite Su 2016-06-18 18:19:13 UTC
fixed in https://build.opensuse.org/request/show/403406
Comment 6 Stanislav Brabec 2016-06-21 06:26:13 UTC
Many thanks for the fix.

Submitted to Factory:
https://build.opensuse.org/request/show/403786