Bug 963592 - Audacity nothing provides appdata(audacity.appdata.xml)
Audacity nothing provides appdata(audacity.appdata.xml)
Status: RESOLVED DUPLICATE of bug 952324
Classification: openSUSE
Product: openSUSE Distribution
Classification: openSUSE
Component: YaST2
Leap 42.1
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-26 15:03 UTC by Michael Baryshnikov
Modified: 2016-02-19 14:00 UTC (History)
3 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
Yast2 logs (3.58 MB, application/x-compressed-tar)
2016-01-31 08:26 UTC, Michael Baryshnikov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Baryshnikov 2016-01-26 15:03:03 UTC
Leap 42.1 on Gnome:
#### YaST2 conflicts list - generated 2016-01-26 12:34:04 ####

nothing provides appdata(audacity.appdata.xml) needed by
application:Audacity-.noarch

    [ ] deinstallation of application:Audacity-.noarch

    [ ] break application:Audacity-.noarch by ignoring some of its dependencies
###
I get this every each time I start yast2.
Comment 1 Imobach Gonzalez Sosa 2016-01-29 12:31:22 UTC
Could you, please, provider YaST2 logs? Check https://en.opensuse.org/openSUSE:Report_a_YaST_bug

Thanks!
Comment 2 Michael Baryshnikov 2016-01-31 08:26:30 UTC
Created attachment 663923 [details]
Yast2 logs

Thanks for the reply. Pls f.a.
Comment 3 Christopher Hofmann 2016-02-15 16:24:03 UTC
Known problem - WIP

*** This bug has been marked as a duplicate of bug 952324 ***
Comment 4 Bernhard Wiedemann 2016-02-19 14:00:20 UTC
This is an autogenerated message for OBS integration:
This bug (963592) was mentioned in
https://build.opensuse.org/request/show/360495 42.1 / wxWidgets-3_0+audacity
https://build.opensuse.org/request/show/360497 42.1 / audacity