Bug 929455 - [YaST2-firewall]Firewall doesn't detect network interfaces unless they were previously configured with wicked or during installation
[YaST2-firewall]Firewall doesn't detect network interfaces unless they were p...
Status: RESOLVED DUPLICATE of bug 899330
Classification: openSUSE
Product: openSUSE Distribution
Classification: openSUSE
Component: YaST2
13.2
x86-64 Linux
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-05-03 01:44 UTC by Camilo Castillo
Modified: 2015-06-30 13:22 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Camilo Castillo 2015-05-03 01:44:31 UTC
Steps to reproduce
1.Fresh install of openSUSE 13.2 with Ethernet, not wifi
2.Open firewall with YaST --> Interfaces (wlp3s0 is missing)
3.Network Settings --> pick wicked --> configure wireless interface, connecting to an available wifi spot --> pick NetworkManager again
4.Open firewall with YaST --> Interfaces(wlp3s0 is there now)

I am not an expert, if you need me to do something, I am gonna need a lot of hand-holding

Thanks in advance
Comment 1 Camilo Castillo 2015-05-03 01:47:10 UTC
Not a duplicate of this: https://bugzilla.opensuse.org/show_bug.cgi?id=901662
Comment 2 Mark Christie 2015-05-04 20:53:41 UTC
After seeing this post on forum I looked and have exactly the same problem, completely fresh install and a new laptop which I had wiped formatted so using whole disk ( no detritus left )

Never thought of checking firewall as all adapters are working fine.
 
Firewall was not running and not even set to start, no interfaces showing even though I used both for install and updates.

Cheers Mark
Comment 3 Camilo Castillo 2015-05-09 17:54:42 UTC
This is the same bug:
https://bugzilla.opensuse.org/show_bug.cgi?id=899330
Comment 4 Arvin Schnell 2015-06-30 13:22:56 UTC
Thanks for analysing!

*** This bug has been marked as a duplicate of bug 899330 ***