Bug 926397 - some xpad devices fail with a kernel warning
some xpad devices fail with a kernel warning
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Distribution
Classification: openSUSE
Component: Kernel
13.2
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-04-08 12:25 UTC by Oliver Neukum
Modified: 2015-04-22 11:50 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Oliver Neukum 2015-04-08 12:25:11 UTC
With some devices the xpad kernel driver will not work because they have an interrupt endpoint, not an interrupt endpoint
Comment 1 Oliver Neukum 2015-04-08 12:31:52 UTC
fix in tree