Bug 860900 - Maintenance updates for armadillo in openSUSE 13.1 and 12.3
Maintenance updates for armadillo in openSUSE 13.1 and 12.3
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE 13.1
Classification: openSUSE
Component: Other
Final
All Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-01-28 19:51 UTC by Atri Bhattacharya
Modified: 2014-02-06 10:36 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Atri Bhattacharya 2014-01-28 19:51:27 UTC
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:26.0) Gecko/20100101 Firefox/26.0

Upstream developers of armadillo strongly recommend updating the versions of armadillo package in 12.3 and 13.1 to the latest version in the 3.x series (3.930.4) as it involves significantly important bug fixes and is completely backward compatible with the versions presently available with 12.3 (version 3.6.1) and 13.1 (3.910.1).

Please let me know if this would be acceptable, in which case I will make the necessary submissions.

Thank you

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Comment 1 Atri Bhattacharya 2014-01-28 19:54:16 UTC
Needinfo'ing Maintenance
Comment 2 Benjamin Brunner 2014-01-29 11:28:56 UTC
Could you open a maintenancerequest with your updated 12.3 and 13.1 package please? Thanks.
Comment 3 Atri Bhattacharya 2014-01-29 19:40:19 UTC
Thanks Benjamin, please see
https://build.opensuse.org/request/show/215572
Comment 4 Benjamin Brunner 2014-02-06 10:36:06 UTC
Update released for openSUSE 12.3 and 13.1. Resolved fixed.