Bug 843918 - gcin: can use in firefox!
gcin: can use in firefox!
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE 12.3
Classification: openSUSE
Component: Other
Final
All openSUSE 12.3
: P5 - None : Normal (vote)
: ---
Assigned To: Marguerite Su
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-03 16:16 UTC by Marguerite Su
Modified: 2013-10-30 23:41 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marguerite Su 2013-10-03 16:16:07 UTC
User-Agent:       Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.10 Safari/537.36

Due to lack of "GTK3_IM_MODULE=gcin" in /etc/X11/xim.d/gcin, it can't input in firefox.

Just need a bugzilla ID for myself to prepare an update for 12.2/12.3

Reproducible: Always
Comment 1 Marguerite Su 2013-10-03 16:16:38 UTC
assign to myself.
Comment 2 Bernhard Wiedemann 2013-10-04 10:00:14 UTC
This is an autogenerated message for OBS integration:
This bug (843918) was mentioned in
https://build.opensuse.org/request/show/202122 12.2+12.3 / gcin
Comment 3 Bernhard Wiedemann 2013-10-04 13:00:23 UTC
This is an autogenerated message for OBS integration:
This bug (843918) was mentioned in
https://build.opensuse.org/request/show/202149 12.2+12.3 / gcin
Comment 4 Swamp Workflow Management 2013-10-17 15:04:20 UTC
openSUSE-RU-2013:1558-1: An update that has one recommended fix can now be installed.

Category: recommended (important)
Bug References: 843918
CVE References: 
Sources used:
openSUSE 12.3 (src):    gcin-2.7.9-4.4.2
openSUSE 12.2 (src):    gcin-2.7.5-4.4.1
Comment 5 Marguerite Su 2013-10-30 23:41:08 UTC
fixed by myself.