Bug 727789 - UI Syntax Error in 'Installatipon settings' dialog.
UI Syntax Error in 'Installatipon settings' dialog.
Status: RESOLVED DUPLICATE of bug 725722
Classification: openSUSE
Product: openSUSE 12.1
Classification: openSUSE
Component: Installation
RC 1
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-02 14:01 UTC by Christian Zoz
Modified: 2011-11-02 14:44 UTC (History)
0 users

See Also:
Found By: Development
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Zoz 2011-11-02 14:01:26 UTC
I'm currently doing an update from 11.4 to 12.1 RC1. In the 'Installation settings' dialog I noticed in section 'Packages': packages to remove 199
I was curious which packages this should be and clicked on 'packages'. Then a small orange window with blue headline popped up showing:

Headline: YaST2

Text: UI Syntax Error
      Couldn't load plug-in qt_pkg
      Check the log file!

buttons: 'Close'

Clicking close then closed the 'installation setting dialog'. The popup remained open and moved to the upper left corner of my screen.
(I'm unsure about the text in the popup. It looked so similiar to the last one and I did simply assume the same text. In the next step (see below) I noticed changed error message.)

Again clicking 'Close' showed again an popup: UI Syntax Error. No dialog existing. Check the log file.

[the same as above for two times]

Then blue screen, textmode, red popup 'An error occured during installation'.
Comment 1 Andreas Jaeger 2011-11-02 14:44:32 UTC
Duplicate, see http://en.opensuse.org/openSUSE:Most_annoying_bugs_12.1_dev

*** This bug has been marked as a duplicate of bug 725722 ***