Bug 727513 - During the initial phase of installation choosing to change software selection YaST2 hangs
During the initial phase of installation choosing to change software selectio...
Status: RESOLVED DUPLICATE of bug 725722
Classification: openSUSE
Product: openSUSE 12.1
Classification: openSUSE
Component: YaST2
RC 1
x86-64 SUSE Other
: P5 - None : Critical (vote)
: ---
Assigned To: E-mail List
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-01 11:56 UTC by Freek de Kruijf
Modified: 2011-11-01 12:33 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Freek de Kruijf 2011-11-01 11:56:28 UTC
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1

During the initial phase of installation and just after keeping the default KDE the screen appears in which one can make some changes in different elements of the new ssytem. One of these choices is to make changes in the selection of the software. After clicking Software a screen appears with an error message:
(see attachement)

Reproducible: Always

Steps to Reproduce:
1.See above
2.
3.
Comment 1 Andreas Jaeger 2011-11-01 12:33:56 UTC
please read: http://en.opensuse.org/openSUSE:Most_annoying_bugs_12.1_dev

*** This bug has been marked as a duplicate of bug 725722 ***