Bug 726967 - Custom package selection fails during installation
Custom package selection fails during installation
Status: RESOLVED DUPLICATE of bug 725722
Classification: openSUSE
Product: openSUSE 12.1
Classification: openSUSE
Component: Installation
RC 1
Other Other
: P5 - None : Critical (vote)
: ---
Assigned To: E-mail List
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-27 22:02 UTC by Luiz Angelo Daros de Luca
Modified: 2011-10-28 07:56 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Luiz Angelo Daros de Luca 2011-10-27 22:02:43 UTC
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1

Hello,

If I click to manually select the packages in the "installation summary" tab, yast simply fails with the message:


UI Syntax Error
Couldn't load plug-in qt_pkg
Check the log file!



After that, yast livelock and eats all my memory.

PS: I'm running factory snapshot.



Reproducible: Always

Steps to Reproduce:
1. Start installation until the "installation summary"
2. Click in packages in order to customize the installation
Actual Results:  
3. The message apears
4. Yast livelock

Expected Results:  
3. Yast opens the package selection interface.
Comment 1 Stephan Kulow 2011-10-28 07:56:05 UTC
checking http://en.opensuse.org/openSUSE:Most_annoying_bugs_12.1_dev before filing bugs is usually a good idea

*** This bug has been marked as a duplicate of bug 725722 ***