Bug 725956 - Installation errors.
Installation errors.
Status: RESOLVED DUPLICATE of bug 725722
Classification: openSUSE
Product: openSUSE 12.1
Classification: openSUSE
Component: Installation
RC 1
x86 Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-22 14:58 UTC by wing shun
Modified: 2011-10-26 08:13 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
yast2 log files (196.46 KB, application/x-compressed-tar)
2011-10-25 06:43 UTC, Peter Varkoly
Details

Note You need to log in before you can comment on or make changes to this bug.
Description wing shun 2011-10-22 14:58:51 UTC
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.13) Gecko/20101203 SUSE/3.6.13-0.2.1 Firefox/3.6.13

Using openSUSE DVD on the boot screen. Select installation ,after loading linux kernel just have a black screen and nothing to do,try several times all have the same problem,so using the hard drive installation,but on the installation screen, when I click the software to install extra software,it gave an error messages,UI syntax Error Couldn't load plug-in qt_pkg Check the log file!

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Comment 1 Peter Varkoly 2011-10-25 06:43:22 UTC
Created attachment 458653 [details]
yast2 log files

I've also detected this problem: "UI syntax Error Couldn't load plug-in qt_pkg Check the log file!" And Yast2 odes not stop to work, the y2log grows continuously.
Comment 2 Gabriele Mohr 2011-10-26 08:13:40 UTC
Due to libzypp changes a rebuild is needed, duplicate of bug #725722.

*** This bug has been marked as a duplicate of bug 725722 ***