Bug 725722 - Package Manager during installation crashes yast
Package Manager during installation crashes yast
Status: RESOLVED FIXED
: 725754 725874 725956 725976 726013 726967 727249 727513 727789 (view as bug list)
Classification: openSUSE
Product: openSUSE 12.1
Classification: openSUSE
Component: Installation
RC 1
i586 SUSE Other
: P3 - Medium : Critical (vote)
: ---
Assigned To: Stephan Kulow
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-21 10:06 UTC by Stephan Kulow
Modified: 2011-11-02 14:44 UTC (History)
11 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stephan Kulow 2011-10-21 10:06:22 UTC
libzypp changed binary incompatible and we did not rebuild all required parts, so package manager will crash when opening it.

My fault - only standard installs will work.
Comment 1 Stephan Kulow 2011-10-21 10:06:39 UTC
will vanish after next rebuild
Comment 2 Daniel Barthel 2011-10-21 10:52:37 UTC
i have the same problem here, but even if i select a standard install, i get into this. nothing works for me, i cant get it to boot probalbly and cant  log in too.
Comment 3 Stephan Kulow 2011-10-21 12:04:32 UTC
can you please leave my bugs closed?
Comment 4 Stephan Kulow 2011-10-21 13:27:50 UTC
*** Bug 725754 has been marked as a duplicate of this bug. ***
Comment 5 Stephan Kulow 2011-10-22 19:48:27 UTC
*** Bug 725874 has been marked as a duplicate of this bug. ***
Comment 6 Raul Malea 2011-10-23 16:28:16 UTC
This bug is really fixed?
Comment 7 Gabriele Mohr 2011-10-26 08:09:57 UTC
*** Bug 725976 has been marked as a duplicate of this bug. ***
Comment 8 Gabriele Mohr 2011-10-26 08:13:40 UTC
*** Bug 725956 has been marked as a duplicate of this bug. ***
Comment 9 Gabriele Mohr 2011-10-26 08:15:23 UTC
*** Bug 726013 has been marked as a duplicate of this bug. ***
Comment 10 Stephan Kulow 2011-10-28 07:56:05 UTC
*** Bug 726967 has been marked as a duplicate of this bug. ***
Comment 11 Bjørn Lie 2011-10-30 21:53:36 UTC
*** Bug 727249 has been marked as a duplicate of this bug. ***
Comment 12 Andreas Jaeger 2011-11-01 12:33:56 UTC
*** Bug 727513 has been marked as a duplicate of this bug. ***
Comment 13 FRANKLIN DANIEL 2011-11-02 00:11:46 UTC
So When can I see the rebuild??
Comment 14 Stephan Kulow 2011-11-02 10:31:38 UTC
it will be named RC2 - watch news.opensuse.org
Comment 15 Andreas Jaeger 2011-11-02 14:44:32 UTC
*** Bug 727789 has been marked as a duplicate of this bug. ***