Bug 1199792 - firefox crash after upgrade to 91.9.0-150200.152.37.3
firefox crash after upgrade to 91.9.0-150200.152.37.3
Status: RESOLVED WORKSFORME
Classification: openSUSE
Product: openSUSE Distribution
Classification: openSUSE
Component: Firefox
Leap 15.3
x86-64 openSUSE Leap 15.3
: P5 - None : Critical (vote)
: Leap 15.3
Assigned To: Factory Mozilla
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2022-05-21 13:47 UTC by rené ernenwein
Modified: 2022-05-30 06:58 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---
martin.sirringhaus: needinfo? (rene.ernenwein)


Attachments
2 crash reports (785.59 KB, application/vnd.tcpdump.pcap)
2022-05-21 13:54 UTC, rené ernenwein
Details

Note You need to log in before you can comment on or make changes to this bug.
Description rené ernenwein 2022-05-21 13:47:03 UTC
firefox crash all the time after upgrading to 
version 91.9.0-150200.152.37.3 from 91.9.0-150200.152.33.1

even new profile generation (firefox -P) crashes strait
i rolled back to version 91.9.0-150200.152.33.1 and yet firefox is working again
Comment 1 rené ernenwein 2022-05-21 13:54:32 UTC
Created attachment 859120 [details]
2 crash reports
Comment 2 Martin Sirringhaus 2022-05-23 12:04:30 UTC
I can't reproduce this on a freshly installed Leap 15.3.

Sadly, upstream didn't scrape the symbol-files for this version. Could you update to 91.9.1 once it's available and test that again?
And if it crashes, could you upload the crash to Mozilla (it will prompt you to do so) and share the link here?
Comment 3 rené ernenwein 2022-05-29 17:49:48 UTC
i upgraded to 91.9.1-150200.152.40.1 from 91.9.0-150200.152.33.1
and yet firefox is working without problem
thanks for this new version
Comment 4 Martin Sirringhaus 2022-05-30 06:58:23 UTC
Thanks for the feedback. I'm closing this then.