Bug 1199236 - Leap 15.3 Netimage installation is broken
Leap 15.3 Netimage installation is broken
Status: RESOLVED DUPLICATE of bug 1197662
Classification: openSUSE
Product: openSUSE Distribution
Classification: openSUSE
Component: Installation
Leap 15.3
aarch64 Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2022-05-05 10:10 UTC by Axel Braun
Modified: 2022-05-09 11:52 UTC (History)
4 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---
jreidinger: needinfo? (snwint)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Axel Braun 2022-05-05 10:10:38 UTC
I'm trying to perform an installation of Leap 15.3 with the latest NET image
openSUSE-Leap-15.3-3-NET-aarch64-Build38.1-Media.iso
After connection to network and loading the basic modules a message box pops
up:
To use the selected repository a matching boot image is needed. Download it
now and restart?
Here the installation gets stuck as it tries to load the DVD image (my guess)
which does not fit on the stick.
Comment 1 Josef Reidinger 2022-05-06 14:18:25 UTC
I think I already see that issue, but failed to find duplicate bug.

Steffen: do you have bug number around? Thanks
Comment 2 Steffen Winterfeldt 2022-05-09 11:52:06 UTC
Known issue. See bug 1197662 which also describes a workaround.

*** This bug has been marked as a duplicate of bug 1197662 ***