Bug 1196864 - [Build 167.2] aarch64 [ C0] watchdog: BUG: soft lockup - CPU#0 stuck for 27s! [wait_qmgr:12764]
[Build 167.2] aarch64 [ C0] watchdog: BUG: soft lockup - CPU#0 stuck for 2...
Status: RESOLVED DUPLICATE of bug 1177624
Classification: openSUSE
Product: PUBLIC SUSE Linux Enterprise Server 15 SP4
Classification: openSUSE
Component: Kernel
PublicBeta-202202
aarch64 Other
: P5 - None : Normal
: ---
Assigned To: Kernel Bugs
https://openqa.opensuse.org/tests/222...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2022-03-08 12:07 UTC by Lubos Kocman
Modified: 2022-03-08 12:30 UTC (History)
0 users

See Also:
Found By: openQA
Services Priority:
Business Priority:
Blocker: Yes
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lubos Kocman 2022-03-08 12:07:05 UTC
## Observation

This lockup has appeared on one of our aarch64 tests

openQA test in scenario opensuse-15.4-DVD-aarch64-extra_tests_in_textmode@aarch64 fails in
[system_prepare](https://openqa.opensuse.org/tests/2226356/modules/system_prepare/steps/11)

## Test suite description
Maintainer: QE Core

Mainly console extratest.


## Reproducible

Fails since (at least) Build [119.3](https://openqa.opensuse.org/tests/2076913)


## Expected result

Last good: (unknown) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?arch=aarch64&distri=opensuse&flavor=DVD&machine=aarch64&test=extra_tests_in_textmode&version=15.4)
Comment 1 Lubos Kocman 2022-03-08 12:30:41 UTC
Closing as duplicate

*** This bug has been marked as a duplicate of bug 1177624 ***