Bug 1192332 - [Build 20211104-1] openQA test fails in updates_packagekit_gpk
[Build 20211104-1] openQA test fails in updates_packagekit_gpk
Status: RESOLVED DUPLICATE of bug 1192278
Classification: openSUSE
Product: openSUSE Distribution
Classification: openSUSE
Component: Maintenance
Leap 15.3
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Mr Maintenance
E-mail List
https://openqa.opensuse.org/tests/201...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2021-11-04 09:38 UTC by Anna Minou
Modified: 2021-11-04 10:04 UTC (History)
0 users

See Also:
Found By: openQA
Services Priority:
Business Priority:
Blocker: Yes
Marketing QA Status: ---
IT Deployment: ---


Attachments
Package updater issue (38.07 KB, image/png)
2021-11-04 09:38 UTC, Anna Minou
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Anna Minou 2021-11-04 09:38:39 UTC
Created attachment 853526 [details]
Package updater issue

In Leap 15.3 with gnome, do the following steps:

# Open the Package Updater
# Click on Install Updates

As it can be seen from the screenshot attached, a window pops-up with the following information :
Failed to process request
More details 
the installed product:Leap-15.3-2.x86_64 requires 'product(Leap)=15.3-2',but this requirement cannot be provided

## Observation

openQA test in scenario opensuse-15.3-DVD-Updates-x86_64-install_with_updates_gnome@64bit-2G fails in
[updates_packagekit_gpk](https://openqa.opensuse.org/tests/2013520/modules/updates_packagekit_gpk/steps/18)

## Test suite description



## Reproducible

Fails since (at least) Build [20211103-3](https://openqa.opensuse.org/tests/2012008)


## Expected result

Last good: [20211103-2](https://openqa.opensuse.org/tests/2011069) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?arch=x86_64&distri=opensuse&flavor=DVD-Updates&machine=64bit-2G&test=install_with_updates_gnome&version=15.3)
Comment 1 Anna Minou 2021-11-04 10:04:07 UTC
I close it as a duplicate of https://bugzilla.suse.com/show_bug.cgi?id=1192278

*** This bug has been marked as a duplicate of bug 1192278 ***