Bug 1192312 - Problems with the recent release of an updated 15.3 install image
Problems with the recent release of an updated 15.3 install image
Status: RESOLVED DUPLICATE of bug 1192278
Classification: openSUSE
Product: openSUSE Distribution
Classification: openSUSE
Component: Installation
Leap 15.3
x86-64 openSUSE Leap 15.3
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2021-11-03 18:40 UTC by Neil Rickert
Modified: 2021-11-03 18:47 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Neil Rickert 2021-11-03 18:40:03 UTC
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:91.0) Gecko/20100101 Firefox/91.0
Build Identifier: 

I downloaded the new install image:
  openSUSE-Leap-15.3-2-DVD-x86_64-Build20.8-Media.iso
I then did an install using that image.

The install went well.  But, on attempting to update, there was a conflict:

Problem: the installed product:Leap-15.3-2.x86_64 requires 'product(Leap) = 15.3-2', but this requirement cannot be provided
 Solution 1: Following actions will be done:
  do not install patch:openSUSE-2021-820-1.noarch
  do not install patch:openSUSE-2021-863-1.noarch
 Solution 2: downgrade of product:Leap-15.3-2.x86_64 to product:Leap-15.3-1.x86_64
 Solution 3: break product:Leap-15.3-2.x86_64 by ignoring some of its dependencies

It looks as if something is missing.

In the meantime, trying to update a previously installed 15.3, I see:

The following product update will NOT be installed:
  openSUSE Leap 15.3  15.3-2
Nothing to do.

That's part of the output from "zypper -v up".  It appears to be describing the same problem.

I have set the component to "Installation", although the installation itself went well.  But that seems the closest fit for now.

Reproducible: Always
Comment 1 Neil Rickert 2021-11-03 18:47:31 UTC
Apologies.  This appears to duplicate bug 1192278

*** This bug has been marked as a duplicate of bug 1192278 ***