Bug 1186647 - [trackerbug] lxd 4.14 update
[trackerbug] lxd 4.14 update
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Distribution
Classification: openSUSE
Component: Containers
Leap 15.3
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Containers Team
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2021-05-31 05:14 UTC by Aleksa Sarai
Modified: 2022-05-05 06:40 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aleksa Sarai 2021-05-31 05:14:27 UTC
- Update to LXD 4.14. The full upstream changelog is available from:
  https://discuss.linuxcontainers.org/t/lxd-4-14-has-been-released/11008

  + ACL support on managed bridges
  + Cluster member certificates
  + Cluster member description
  + Cluster token based join
  + Server warnings
  + Backup and snapshot project restrictions
  + User keys in device configuration
  + More auto-generated REST-API documentation

- Remove upstreamed patches:
  - boo1181549-0001-vm-qemu-configure-spice-using-spice-parameter.patch
Comment 1 OBSbugzilla Bot 2021-05-31 06:00:03 UTC
This is an autogenerated message for OBS integration:
This bug (1186647) was mentioned in
https://build.opensuse.org/request/show/896243 15.2 / lxd
https://build.opensuse.org/request/show/896244 15.3 / lxd
Comment 2 Swamp Workflow Management 2021-06-04 16:18:20 UTC
openSUSE-RU-2021:0839-1: An update that has one recommended fix can now be installed.

Category: recommended (moderate)
Bug References: 1186647
CVE References: 
JIRA References: 
Sources used:
openSUSE Leap 15.2 (src):    lxd-4.14-lp152.2.35.1
Comment 3 Aleksa Sarai 2021-06-06 07:06:48 UTC
Submitted and released.
Comment 4 OBSbugzilla Bot 2021-06-25 14:10:06 UTC
This is an autogenerated message for OBS integration:
This bug (1186647) was mentioned in
https://build.opensuse.org/request/show/902391 15.3 / lxd
Comment 5 Swamp Workflow Management 2021-07-08 19:35:27 UTC
openSUSE-RU-2021:0993-1: An update that has one recommended fix can now be installed.

Category: recommended (moderate)
Bug References: 1186647
CVE References: 
JIRA References: 
Sources used:
openSUSE Backports SLE-15-SP3 (src):    lxd-4.14-bp153.3.3.1
Comment 6 OBSbugzilla Bot 2021-08-02 10:30:12 UTC
This is an autogenerated message for OBS integration:
This bug (1186647) was mentioned in
https://build.opensuse.org/request/show/909717 15.3 / lxd
Comment 7 Swamp Workflow Management 2021-08-10 07:18:31 UTC
openSUSE-RU-2021:1122-1: An update that has 5 recommended fixes can now be installed.

Category: recommended (moderate)
Bug References: 1102408,1186647,1186786,1186906,1188946
CVE References: 
JIRA References: 
Sources used:
openSUSE Backports SLE-15-SP3 (src):    lxd-4.16-bp153.3.6.1
Comment 8 OBSbugzilla Bot 2021-08-20 14:40:10 UTC
This is an autogenerated message for OBS integration:
This bug (1186647) was mentioned in
https://build.opensuse.org/request/show/913362 15.3 / lxd
Comment 9 Swamp Workflow Management 2021-08-25 19:30:26 UTC
# maintenance_jira_update_notice
openSUSE-RU-2021:1195-1: An update that has 6 recommended fixes can now be installed.

Category: recommended (moderate)
Bug References: 1102408,1186647,1186786,1186906,1188946,1189645
CVE References: 
JIRA References: 
Sources used:
openSUSE Backports SLE-15-SP3 (src):    lxd-4.17-bp153.3.9.1
Comment 10 OBSbugzilla Bot 2021-12-13 04:40:08 UTC
This is an autogenerated message for OBS integration:
This bug (1186647) was mentioned in
https://build.opensuse.org/request/show/940127 15.3 / lxd
Comment 11 OBSbugzilla Bot 2022-05-05 06:40:06 UTC
This is an autogenerated message for OBS integration:
This bug (1186647) was mentioned in
https://build.opensuse.org/request/show/975026 15.3 / lxd