Bug 1170555 - [Build 20200425] openQA test fails in btrfs_autocompletion due to a missing package
[Build 20200425] openQA test fails in btrfs_autocompletion due to a missing p...
Status: VERIFIED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Basesystem
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
https://openqa.opensuse.org/tests/124...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2020-04-27 08:21 UTC by Yiannis Bonatakis
Modified: 2020-09-29 08:16 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yiannis Bonatakis 2020-04-27 08:21:52 UTC
## Observation

the btrfs_autocompletion used to work in the previous build but it fails now, apparently due to the bash-completion package. 


openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_filesystem@64bit fails in
[btrfs_autocompletion](https://openqa.opensuse.org/tests/1246449/modules/btrfs_autocompletion/steps/5)

## Test suite description
Maintainer: okurz@suse.de

Filesystem related tests, for example snapper and btrfs features.


## Reproducible

Fails since (at least) Build [20200425](https://openqa.opensuse.org/tests/1245670)


## Expected result

Last good: [20200423](https://openqa.opensuse.org/tests/1244863) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?arch=x86_64&distri=opensuse&flavor=DVD&machine=64bit&test=extra_tests_filesystem&version=Tumbleweed)
Comment 1 Yiannis Bonatakis 2020-05-04 06:51:53 UTC
Latest build(s)[0] do not suffer anymore from this. I will close it.

[0] https://openqa.opensuse.org/tests/1253296
Comment 2 Yiannis Bonatakis 2020-09-29 08:16:37 UTC
works.