Bug 1170029 - [Build 20200415] openQA test fails in input06 <script>alert(1)</script>
[Build 20200415] openQA test fails in input06 <script>alert(1)</script>
Status: RESOLVED INVALID
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Johannes Segitz
Johannes Segitz
https://openqa.opensuse.org/tests/123...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2020-04-21 08:04 UTC by Johannes Segitz
Modified: 2020-04-22 11:25 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Johannes Segitz 2020-04-21 08:04:12 UTC
test, please ignore

test, please ignore

test, please ignore

test, please ignore


## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-ltp_input@64bit fails in
[input06](https://openqa.opensuse.org/tests/1237692/modules/input06/steps/8)

## Test suite description



## Reproducible

Fails since (at least) Build [20200415](https://openqa.opensuse.org/tests/1237692) (current job)


## Expected result

Last good: [20200414](https://openqa.opensuse.org/tests/1235697) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?arch=x86_64&distri=opensuse&flavor=DVD&machine=64bit&test=ltp_input&version=Tumbleweed)
Comment 1 Johannes Segitz 2020-04-22 11:25:30 UTC
just used for testing