Bug 1169719 - doesn't boot anymore
doesn't boot anymore
Status: RESOLVED DUPLICATE of bug 1169783
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Upgrade Problems
Current
x86-64 Other
: P5 - None : Critical (vote)
: ---
Assigned To: E-mail List
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2020-04-17 05:06 UTC by Michael K
Modified: 2020-04-17 19:07 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
/var/log/messages (92.20 KB, text/plain)
2020-04-17 05:06 UTC, Michael K
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michael K 2020-04-17 05:06:09 UTC
Created attachment 835981 [details]
/var/log/messages

Hello,

after the latest updates (20200414-0) I can't boot anymore. Got 2 machines with Tumbleweed, both the same behaviour! They don't even come to the encryption prompt. 
Instead I get following message:
"started create list of static device nodes for the current". Takes a while then something else happens which results in a "press ctrl+d" message and "journalctl -xe..to check"

"messages" is attached. Anything else you need?

Operating System: openSUSE Tumbleweed 20200413
KDE Plasma Version: 5.18.4
KDE Frameworks Version: 5.68.0
Qt Version: 5.14.1
Kernel Version: 5.6.2-1-default
OS Type: 64-bit
Processors: 4 × Intel® Core™ i5-4590 CPU @ 3.30GHz
Memory: 15,5 GiB

BR
Michael
Comment 1 Michael K 2020-04-17 19:02:37 UTC
Someone else having the same problem:
https://bugzilla.opensuse.org/show_bug.cgi?id=1169783

Plymouth seems to be the problem.
Comment 2 Antoine Belvire 2020-04-17 19:07:25 UTC
Most probably a dupe of 1169783.

*** This bug has been marked as a duplicate of bug 1169783 ***