Bug 1169197 - superfluous testing message in kernel log
superfluous testing message in kernel log
Status: RESOLVED DUPLICATE of bug 1168664
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Kernel
Current
x86-64 Other
: P5 - None : Minor (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2020-04-10 15:51 UTC by Luis D
Modified: 2020-04-11 10:07 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Luis D 2020-04-10 15:51:33 UTC
Hello, I saw some weird messages in my kernel logs after updating a few hours ago.

Kernel: 5.6.2-1-default #1 SMP Thu Apr 2 06:31:32 UTC 2020 (c8170d6) x86_64 x86_64 x86_64 GNU/Linux

Upstream patch: [1]


Some google-foo bought me to an OpenSuse[2] forum thread where this was discussed and an mentioned opening a bug report.


[1] https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?id=41c55ea6c2a7ca4c663eeec05bdf54f4e2419699

[2] https://forums.opensuse.org/showthread.php/539762-kernel-5-6-0-1-Strange-messages-in-dmesg
Comment 1 Takashi Iwai 2020-04-11 10:07:58 UTC
The fix should be included in the current/next release.

*** This bug has been marked as a duplicate of bug 1168664 ***