Bug 1169058 - "testing the buffer" spam in kernel message buffer
"testing the buffer" spam in kernel message buffer
Status: RESOLVED DUPLICATE of bug 1168664
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Kernel
Current
x86-64 openSUSE Factory
: P5 - None : Minor (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2020-04-09 08:40 UTC by Edward Biryukov
Modified: 2020-04-09 09:54 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Edward Biryukov 2020-04-09 08:40:21 UTC
There are a lot of spam messages in the kernel message buffer that says "testing this buffer" due to a test message not being removed. It is fixed in this commit but I'm still seeing it on kernel 5.6.2: https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?id=41c55ea6c2a7ca4c663eeec05bdf54f4e2419699
Comment 1 Takashi Iwai 2020-04-09 09:54:06 UTC
It's already fixed in master/stable branches.

*** This bug has been marked as a duplicate of bug 1168664 ***