Bug 1169012 - usbmuxd still relies on libusbmuxd4 which is not provided anymore
usbmuxd still relies on libusbmuxd4 which is not provided anymore
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Basesystem
Current
x86-64 Other
: P5 - None : Normal (vote)
: ---
Assigned To: Martin Pluskal
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2020-04-08 18:27 UTC by Frank Krüger
Modified: 2021-09-27 22:35 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Frank Krüger 2020-04-08 18:27:49 UTC
usbmuxd cannot be installed (TW 20200405), because it still relies on libusbmuxd4 although only libusbmuxd6 is available.
Comment 1 Martin Pluskal 2020-04-09 05:16:55 UTC
Hmm indeed, for some reason neither factory package nor package in devel project got rebuild with correct library
Comment 2 Martin Pluskal 2020-04-09 05:18:58 UTC
Ah damm, the dependency is manually specified there, will fix right away
Comment 3 Martin Pluskal 2020-04-09 05:24:54 UTC
Fix sent to factory, closing issue.
Comment 4 Swamp Workflow Management 2020-04-09 06:00:08 UTC
This is an autogenerated message for OBS integration:
This bug (1169012) was mentioned in
https://build.opensuse.org/request/show/792594 Factory / usbmuxd