Bug 1168784 - rpm[9810]: Libgcrypt warning: missing initialization - please fix the application
rpm[9810]: Libgcrypt warning: missing initialization - please fix the applica...
Status: RESOLVED DUPLICATE of bug 1167343
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Installation
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2020-04-06 19:42 UTC by Holger Bruenjes
Modified: 2020-04-07 07:02 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Holger Bruenjes 2020-04-06 19:42:58 UTC
with rpm  4.15.1 
journalctl print this warning message

rpm[9810]: Libgcrypt warning: missing initialization - please fix the application 
 
many time
Comment 1 Fabian Vogt 2020-04-07 07:02:55 UTC
Dup, fix is on the way.

*** This bug has been marked as a duplicate of bug 1167343 ***