Bug 1168664 - messages "testing the buffer" are present many times (> 300) in dmesg and journalctl with kernel 5.6.0.
messages "testing the buffer" are present many times (> 300) in dmesg and jou...
Status: RESOLVED FIXED
: 1168629 1169058 1169197 (view as bug list)
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Kernel
Current
x86-64 openSUSE Factory
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2020-04-05 19:19 UTC by Philippe Condé
Modified: 2020-04-11 10:07 UTC (History)
4 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe Condé 2020-04-05 19:19:56 UTC
With kernet 5.6.0-1.I hsee the message "testing the buffer"  more than 300 times in dmesg and journalctl

# dmesg
...
[   26.073477] xen_pciback: backend is vpci
[   28.174164] bpfilter: Loaded bpfilter_umh pid 1278
[   28.177669] Started bpfilter
[   28.178407] testing the buffer
[   28.179115] testing the buffer
[   28.182092] testing the buffer


Journalctl
Apr 04 18:10:30 hpprol2 systemd[1]: Listening on Load/Save RF Kill Switch Status /dev/rfkill Watch.
Apr 04 18:10:30 hpprol2 systemd[1]: Started wicked network management service daemon.
Apr 04 18:10:30 hpprol2 systemd[1]: Starting wicked network nanny service...
Apr 04 18:10:31 hpprol2 unknown: testing the buffer
Apr 04 18:10:31 hpprol2 unknown: testing the buffer
Apr 04 18:10:31 hpprol2 unknown: testing the buffer

seeems that it is solved upstream see https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?id=41c55ea6c2a7ca4c663eeec05bdf54f4e2419699


can you backport this correction in kernel 5.6?

Regards
Philippe Conde
Comment 1 Jiri Slaby 2020-04-06 08:41:00 UTC
Done, thanks.
Comment 2 Jiri Slaby 2020-04-06 08:42:50 UTC
*** Bug 1168629 has been marked as a duplicate of this bug. ***
Comment 3 Takashi Iwai 2020-04-09 09:54:06 UTC
*** Bug 1169058 has been marked as a duplicate of this bug. ***
Comment 4 Takashi Iwai 2020-04-11 10:07:59 UTC
*** Bug 1169197 has been marked as a duplicate of this bug. ***