Bug 1168347 - [Build 20200329] gnome-control-c[3144]: segfault at 50
[Build 20200329] gnome-control-c[3144]: segfault at 50
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: GNOME
Current
Other Other
: P2 - High : Normal (vote)
: ---
Assigned To: Jonathan Kang
E-mail List
https://openqa.opensuse.org/tests/121...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2020-04-01 14:41 UTC by Dominique Leuenberger
Modified: 2021-07-28 12:47 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominique Leuenberger 2020-04-01 14:41:35 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_on_gnome@64bit fails in
[NM_wpa2_enterprise](https://openqa.opensuse.org/tests/1218545/modules/NM_wpa2_enterprise/steps/29)

[  697.735361] gnome-control-c[3144]: segfault at 50 ip 00007fdfd7437e9f sp 00007ffccfa760e0 error 4 in libnma.so.0.0.0[7fdfd742e000+25000]


## Test suite description
Maintainer: asmorodskyi, okurz. Extra tests which were designed to run on gnome


## Reproducible

Fails since (at least) Build [20200309](https://openqa.opensuse.org/tests/1199785)


## Expected result

Last good: [20200307](https://openqa.opensuse.org/tests/1198559) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?arch=x86_64&distri=opensuse&flavor=DVD&machine=64bit&test=extra_tests_on_gnome&version=Tumbleweed)
Comment 3 Jonathan Kang 2020-04-20 01:09:33 UTC
Fix was submitted to GNOME:Factory as https://build.opensuse.org/request/show/794787 .

RESOLVED FIXED.