Bug 1159769 - ebtables-2.0.11-1.1.i586 can't install
ebtables-2.0.11-1.1.i586 can't install
Status: RESOLVED FIXED
: 1160333 1161001 (view as bug list)
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Installation
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Kristyna Streitova
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-12-25 04:55 UTC by Igor Kuznetsov
Modified: 2021-03-03 20:05 UTC (History)
4 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Igor Kuznetsov 2019-12-25 04:55:47 UTC
ebtables-2.0.11-1.1.i586 ..........................[ошибка]
Сбой при установке ebtables-2.0.11-1.1.i586:
Ошибка: Subprocess failed. Error: Сбой RPM: error: unpacking of archive failed on file /usr/lib/ebtables: cpio: File from package already exists as a directory in system
error: ebtables-2.0.11-1.1.i586: install failed
error: ebtables-2.0.10.4-23.1.i586: erase skipped
Comment 1 Josef Reidinger 2019-12-27 12:55:19 UTC
reassigning to maintainer of ebtables
Comment 2 Andreas Stenglein 2020-01-04 11:52:17 UTC
happens here during upgrade using
zypper dup

My system: 32bit Pentium 4
Comment 3 Kristyna Streitova 2020-01-10 14:29:15 UTC
*** Bug 1160333 has been marked as a duplicate of this bug. ***
Comment 4 Kristyna Streitova 2020-01-10 15:09:33 UTC
Hello Igor and Andreas,
thanks for reporting this issue. I fixed it in request #762870. It will appear in openSUSE:Tumbleweed soon.
Comment 5 Kristyna Streitova 2020-01-16 11:50:41 UTC
*** Bug 1161001 has been marked as a duplicate of this bug. ***
Comment 6 Igor Kuznetsov 2020-01-17 09:09:13 UTC
Thank you very much!!!
Comment 7 Andreas Stenglein 2020-01-17 21:21:02 UTC
As of now it is still not fixed on my system.
I searched for opensuse request #762870 but didn't find.
Comment 8 Suse User 2020-01-19 09:13:20 UTC
> As of now it is still not fixed on my system.

Same here. Just ran an update and the problem persists.

> It will appear in openSUSE:Tumbleweed soon.

Please explain what "soon" means.
Comment 9 Kristyna Streitova 2020-01-20 14:58:50 UTC
It should be in the 20200118 snapshot (released today). Please try to update and let me know if it works. Thanks!
Comment 10 Igor Kuznetsov 2020-01-20 15:34:51 UTC
Today it is fixed. Thank you so much!!!
Comment 11 Suse User 2020-01-20 18:34:22 UTC
(30/67) Installing: ebtables-2.0.11-2.1.i586 ......................................[done]

Looks fixed from here. Thanks.