Bug 1157978 - (CVE-2019-19330) VUL-1: CVE-2019-19330: haproxy: HTTP/2 implementation vulnerable to intermediary encapsulation attacks
(CVE-2019-19330)
VUL-1: CVE-2019-19330: haproxy: HTTP/2 implementation vulnerable to intermedi...
Status: RESOLVED DUPLICATE of bug 1157712
Classification: Novell Products
Product: SUSE Security Incidents
Classification: Novell Products
Component: Incidents
unspecified
Other Other
: P5 - None : Normal
: ---
Assigned To: Peter Varkoly
Security Team bot
https://smash.suse.de/issue/248073/
CVSSv3:SUSE:CVE-2019-19330:5.3:(AV:N...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-11-28 10:56 UTC by Wolfgang Frisch
Modified: 2019-11-28 11:49 UTC (History)
1 user (show)

See Also:
Found By: Security Response Team
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 2 Wolfgang Frisch 2019-11-28 11:49:51 UTC
Duplicate of https://bugzilla.suse.com/show_bug.cgi?id=1157712

*** This bug has been marked as a duplicate of bug 1157712 ***