Bug 1150365 - mpv doesnt run
mpv doesnt run
Status: RESOLVED DUPLICATE of bug 1149869
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Tomáš Chvátal
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-09-11 14:11 UTC by Gerhard Lorbeer
Modified: 2019-09-12 06:42 UTC (History)
3 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gerhard Lorbeer 2019-09-11 14:11:15 UTC
opensuse:tumbleweed:20190907

try playing any video, e.g.

mpv Dinos.Baby.mpg

results in:

mpv: symbol lookup error: /usr/lib64/libshaderc_shared.so.1: undefined symbol: _ZN7glslang8TProgram5mapIOEPNS_14TIoMapResolverE
Comment 1 Andrey Karepin 2019-09-12 06:42:45 UTC
duplicate

*** This bug has been marked as a duplicate of bug 1149869 ***