Bug 1149804 - YaST2-network shows wrong rendering in ncurses in Gnome but is fine in Textmode
YaST2-network shows wrong rendering in ncurses in Gnome but is fine in Textmode
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: YaST2
Current
aarch64 Linux
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
Jiri Srain
https://openqa.opensuse.org/tests/102...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-09-06 12:20 UTC by Guillaume GARDET
Modified: 2019-09-09 13:15 UTC (History)
3 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Guillaume GARDET 2019-09-06 12:20:48 UTC
YaST2-network shows wrong rendering in ncurses in Gnome, see:
https://openqa.opensuse.org/tests/1022684/modules/yast2_lan_device_settings/steps/13

But the same test run on Textmode instead of Gnome is fine: 
https://openqa.opensuse.org/tests/1023218#step/yast2_lan_device_settings/11

Are we missing a dep when installing Gnome?
Comment 1 Guillaume GARDET 2019-09-09 13:15:05 UTC
The problem is gone with latest snapshot:
https://openqa.opensuse.org/tests/1028237#step/yast2_lan_device_settings/12