Bug 1149754 - Translations are good!
Translations are good!
Status: RESOLVED WONTFIX
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Translations
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Karl Eichwalder
Karl Eichwalder
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-09-06 09:52 UTC by Steffen Winterfeldt
Modified: 2022-12-12 11:19 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steffen Winterfeldt 2019-09-06 09:52:49 UTC
Weblate creates automated github commits that unfortunately don't align to
the usual workflow as there a bugzilla (or jira) reference is required.

So I've created this bug to auto-add its number to every Weblate commit message.
Comment 1 Steffen Winterfeldt 2019-09-06 09:53:57 UTC
Closing.
Comment 3 Swamp Workflow Management 2020-01-08 20:11:56 UTC
SUSE-RU-2020:0049-1: An update that has two recommended fixes can now be installed.

Category: recommended (moderate)
Bug References: 1135341,1149754
CVE References: 
Sources used:
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15-SP1 (src):    libstorage-ng-4.1.105-4.6.1
SUSE Linux Enterprise Module for Development Tools 15-SP1 (src):    libstorage-ng-4.1.105-4.6.1
SUSE Linux Enterprise Module for Basesystem 15-SP1 (src):    libstorage-ng-4.1.105-4.6.1

NOTE: This line indicates an update has been released for the listed product(s). At times this might be only a partial fix. If you have questions please reach out to maintenance coordination.
Comment 5 Swamp Workflow Management 2020-01-14 05:11:48 UTC
openSUSE-RU-2020:0047-1: An update that has two recommended fixes can now be installed.

Category: recommended (moderate)
Bug References: 1135341,1149754
CVE References: 
Sources used:
openSUSE Leap 15.1 (src):    libstorage-ng-4.1.105-lp151.3.6.1
Comment 8 Swamp Workflow Management 2020-02-28 14:22:54 UTC
SUSE-RU-2020:0530-1: An update that has 6 recommended fixes can now be installed.

Category: recommended (moderate)
Bug References: 1006815,1060159,1149754,1151426,1156446,1161687
CVE References: 
Sources used:
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15-SP1 (src):    libstorage-ng-4.1.107-4.11.8
SUSE Linux Enterprise Module for Development Tools 15-SP1 (src):    libstorage-ng-4.1.107-4.11.8
SUSE Linux Enterprise Module for Basesystem 15-SP1 (src):    libstorage-ng-4.1.107-4.11.8, yast2-nfs-client-4.1.8-3.7.7, yast2-storage-ng-4.1.91-3.19.15
SUSE Linux Enterprise Installer 15-SP1 (src):    libstorage-ng-4.1.107-4.11.8, yast2-storage-ng-4.1.91-3.19.15

NOTE: This line indicates an update has been released for the listed product(s). At times this might be only a partial fix. If you have questions please reach out to maintenance coordination.
Comment 9 Swamp Workflow Management 2020-03-05 23:11:27 UTC
openSUSE-RU-2020:0306-1: An update that has 6 recommended fixes can now be installed.

Category: recommended (moderate)
Bug References: 1006815,1060159,1149754,1151426,1156446,1161687
CVE References: 
Sources used:
openSUSE Leap 15.1 (src):    libstorage-ng-4.1.107-lp151.3.9.1, yast2-nfs-client-4.1.8-lp151.2.3.1, yast2-storage-ng-4.1.91-lp151.2.12.1
Comment 43 Swamp Workflow Management 2022-12-12 11:19:53 UTC
SUSE-RU-2022:4407-1: An update that has two recommended fixes can now be installed.

Category: recommended (moderate)
Bug References: 1149754,1199896
CVE References: 
JIRA References: 
Sources used:
openSUSE Leap 15.4 (src):    gfxboot-4.5.85-150400.3.3.1

NOTE: This line indicates an update has been released for the listed product(s). At times this might be only a partial fix. If you have questions please reach out to maintenance coordination.