Bug 1149330 - devel:languages:ocaml/ocaml: New version available
devel:languages:ocaml/ocaml: New version available
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Development
Current
All openSUSE Factory
: P4 - Low : Normal (vote)
: Current
Assigned To: Olaf Hering
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-09-04 08:49 UTC by Konstantin Zaytsev
Modified: 2020-03-22 09:20 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Konstantin Zaytsev 2019-09-04 08:49:22 UTC
OCaml 4.08.1 is available. Could you please update package?
Comment 1 Olaf Hering 2019-09-04 09:18:18 UTC
Someone would need to wade through all the pkgs in devel:languages:ocaml and fix each one to be compatible with whatever the current ocaml flavor is.
Comment 2 Olaf Hering 2020-03-21 15:01:38 UTC
Done since a few weeks.
Comment 3 Swamp Workflow Management 2020-03-22 09:20:07 UTC
This is an autogenerated message for OBS integration:
This bug (1149330) was mentioned in
https://build.opensuse.org/request/show/787223 Factory / ocaml