Bug 1149140 - yast2_http fails in openQA on aarch64
yast2_http fails in openQA on aarch64
Status: RESOLVED DUPLICATE of bug 1148850
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: YaST2
Current
aarch64 Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
Jiri Srain
https://openqa.opensuse.org/tests/102...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-09-03 06:27 UTC by Guillaume GARDET
Modified: 2019-10-08 05:16 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
y2log (678.83 KB, text/plain)
2019-09-03 06:27 UTC, Guillaume GARDET
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Guillaume GARDET 2019-09-03 06:27:32 UTC
Created attachment 816600 [details]
y2log

openQA test in scenario opensuse-Tumbleweed-DVD-aarch64-yast2_ncurses@aarch64 fails in
[yast2_http](https://openqa.opensuse.org/tests/1023223/modules/yast2_http/steps/5)


The error message is:
Internal error. Please report a bug report with logs.
Caller:  /usr/lib64/ruby/vendor_ruby/2.6.0/yast/yast.rb:186:in `import_pure'
Details: component cannot import namespace 'HTTPDData'
Comment 1 Guillaume GARDET 2019-09-03 06:36:20 UTC
Duplicate.

*** This bug has been marked as a duplicate of bug 1148850 ***