Bug 1149112 - cinnamon-session and telegram-desktop package conflicted with libqt5-qtstyleplugins-platformtheme-gtk2
cinnamon-session and telegram-desktop package conflicted with libqt5-qtstylep...
Status: RESOLVED DUPLICATE of bug 1149130
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
x86-64 openSUSE Factory
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-09-02 13:36 UTC by andy great
Modified: 2019-09-02 19:15 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description andy great 2019-09-02 13:36:03 UTC
openSUSE Tumbleweed 20190829 have conflicted package.

When trying to install both cinnamon-session and telegram-desktop, it will have conflict package concerning libqt5-qtstyleplugins-platformtheme-gtk2.

Problem: cinnamon-session-4.2.1-1.1.x86_64 requires libqt5-qtstyleplugins-platformtheme-gtk2, but this requirement cannot be provided
  not installable providers: libqt5-qtstyleplugins-platformtheme-gtk2-5.0.0+git20170311-6.11.i586[repo-oss]
                   libqt5-qtstyleplugins-platformtheme-gtk2-5.0.0+git20170311-6.11.x86_64[repo-oss]
 Solution 1: deinstallation of telegram-desktop-1.8.2-1.1.x86_64
 Solution 2: do not install cinnamon-session-4.2.1-1.1.x86_64
 Solution 3: break cinnamon-session-4.2.1-1.1.x86_64 by ignoring some of its dependencies
Comment 1 andy great 2019-09-02 19:14:46 UTC
I report the bug here instead: https://bugzilla.opensuse.org/show_bug.cgi?id=1149130
Closing this bug report for the new one.
Comment 2 andy great 2019-09-02 19:15:18 UTC

*** This bug has been marked as a duplicate of bug 1149130 ***