Bug 1148850 - [Build 20190828] yast2_http: cannot import namespace "HTTPDData"
[Build 20190828] yast2_http: cannot import namespace "HTTPDData"
Status: RESOLVED FIXED
: 1149140 1151799 (view as bug list)
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: YaST2
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
Jiri Srain
https://openqa.opensuse.org/tests/102...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-08-29 16:42 UTC by Dominique Leuenberger
Modified: 2019-10-07 11:52 UTC (History)
3 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominique Leuenberger 2019-08-29 16:42:21 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-yast2_ncurses@64bit fails in
[yast2_http](https://openqa.opensuse.org/tests/1020246/modules/yast2_http/steps/5)

## Test suite description
Maintainer: zluo, riafarov Test for yast2 UI, ncurses only. Running on created gnome images which provides both text console for ncurses UI tests as well as the gnome environment for the GUI tests.
riafarov set TIMEOUT_SCALE to improve stability of the test.


## Reproducible

Fails since (at least) Build [20190202](https://openqa.opensuse.org/tests/846144)


## Expected result

Last good: [20190110](https://openqa.opensuse.org/tests/829581) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?arch=x86_64&distri=opensuse&flavor=DVD&machine=64bit&test=yast2_ncurses&version=Tumbleweed)


the yast module was updated in this factory snapshot:
 https://build.opensuse.org/request/show/724566

 5+- bnc#114553 
 6+  - loaded missing namespace to avoid internal error
 7+- 4.2.1
Comment 1 David Diaz 2019-08-29 23:06:26 UTC
Already reported, thanks!

*** This bug has been marked as a duplicate of bug 1148763 ***
Comment 2 Guillaume GARDET 2019-09-03 06:36:20 UTC
*** Bug 1149140 has been marked as a duplicate of this bug. ***
Comment 5 Dominique Leuenberger 2019-10-02 12:34:21 UTC
(In reply to David Diaz from comment #1)
> Already reported, thanks!
> 
> *** This bug has been marked as a duplicate of bug 1148763 ***

Please stop marking public opensuse bugs as dups of internal/secret bugs
Comment 6 Lukas Ocilka 2019-10-07 11:49:09 UTC
Fixed together with bug #1148763

Git: https://github.com/yast/yast-http-server/pull/45
RPM: yast2-http-server-4.2.2
OBS: https://build.opensuse.org/request/show/734970
IBS: https://build.suse.de/request/show/202417
Comment 7 Lukas Ocilka 2019-10-07 11:52:40 UTC
*** Bug 1151799 has been marked as a duplicate of this bug. ***