Bug 1146728 - Screen Edges for KDE Doesn't Fully Load
Screen Edges for KDE Doesn't Fully Load
Status: NEW
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: KDE Workspace (Plasma)
Current
64bit Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-Mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-08-22 01:30 UTC by Daniel Grimm
Modified: 2019-08-22 01:30 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
Screenshot showing the gui not fully loading. (363.71 KB, image/png)
2019-08-22 01:30 UTC, Daniel Grimm
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Grimm 2019-08-22 01:30:42 UTC
Created attachment 815105 [details]
Screenshot showing the gui not fully loading.

The Screen Edges settings page doesn't fully load the GUI of the monitor to let you configure the screen edges. The "Active Screen Corners and Edges" container loads an image of a monitor stand but does not load the gui of the monitor screen and the tickboxes that should be on the monitor screen. This gui does not load in either X11 or Wayland.

I downloaded Tumbleweed a few days ago onto a Dell XPS 15.
I'm on openSUSE Tumbleweed x86-64, KDE Plasma Version 5.16.4, and kernel 5.2.8-1-default.

I have a screen grab attached with an image of the gui that shows up when I load system settings.

Thanks for all of your hard work!