Bug 1145788 - graphics/luminance-hdr: Update to 2.6.0
graphics/luminance-hdr: Update to 2.6.0
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-08-15 18:49 UTC by Luz Paz
Modified: 2019-10-25 06:06 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Luz Paz 2019-08-15 18:49:44 UTC
Announcement: http://qtpfsgui.sourceforge.net/?p=388

```
After almost two years of development Luminance HDR 2.6.0 is finally out.

This new release introduces new features:

Four brand new tone-mapping operators: ferwerda, kimkautz, lischinski and vanhateren.
All tone-mapping operators have been optimized for speed and lower memory consumption (Thanks to Ingo Weyrich).
Speed up for hdr creation (Also thanks to Ingo Weyrich).
Added post processing gamma and saturation.
In HDR Wizard it is now possible to preview the final HDR after applying different fusion settings and before accepting it.
Other small improvements and bug-fixing as usual.
Minimum requirement for Luminance HDR is a CPU that supports SSE2.
```

https://build.opensuse.org/package/show/graphics/luminance-hdr
Comment 1 Alynx Zhou 2019-09-18 08:43:39 UTC
I cannot find the package while your link returns 404, could you give me correct link?
Comment 2 Alynx Zhou 2019-10-25 06:06:08 UTC
Seems https://build.opensuse.org/package/show/KDE:Extra/luminance-hdr has updated to 2.6.0, so I closed this bug, if you still have problems here please reopen.