Bug 1145754 - yast2-cluster should switch to the rake base installation
yast2-cluster should switch to the rake base installation
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: YaST2
Current
Other Other
: P3 - Medium : Normal (vote)
: ---
Assigned To: Ladislav Slezák
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-08-15 13:41 UTC by Ladislav Slezák
Modified: 2019-08-15 13:55 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ladislav Slezák 2019-08-15 13:41:14 UTC
Do not use autotools anymore.
Comment 1 Ladislav Slezák 2019-08-15 13:55:25 UTC
Fixed in yast2-cluster-4.2.1 (https://github.com/yast/yast-cluster/pull/54 and https://github.com/yast/yast-cluster/pull/52)