Bug 1144971 - Build request - libboost_filesystem.so.1.66.0()(64bit)
Build request - libboost_filesystem.so.1.66.0()(64bit)
Status: RESOLVED INVALID
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Development
Current
x86-64 Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
https://download2.ebz.epson.net/image...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-08-09 05:54 UTC by Maik Wagner
Modified: 2019-08-12 01:56 UTC (History)
2 users (show)

See Also:
Found By: Community User
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
Console output (1.03 KB, text/plain)
2019-08-09 05:54 UTC, Maik Wagner
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Maik Wagner 2019-08-09 05:54:55 UTC
Created attachment 813422 [details]
Console output

Hello everyone,

I am trying to get the iscan-bundle-package for my Epson V500 Photo scanner to install which can be downloaded from:

https://download2.ebz.epson.net/imagescanv3/opensuse/latest1/rpm/x64/imagescan-bundle-opensuse-15.1-3.57.0.x64.rpm.tar.gz

The gzipped tarball contains an .sh-installer which I ran as root as it apparently also contains rpms.

So apparently I need the libboost_filesystem package which I couldn't find in my repositories.

A quick duckduckgo Search revealed this official site:

https://software.opensuse.org/package/libboost_filesystem1_59_0

So if this hasn't been done already would you mind building a package for this later version and push it into Tumbleweed?

Console output is attached.

Have a good day!
Comment 1 Alynx Zhou 2019-08-12 01:56:24 UTC
I can find `libboost_filesystem1_69_0` with `zypper se libboost`, you'd better try again, if not find please reopen.