Bug 1144887 - [Build 20190807] Wrong branding generated
[Build 20190807] Wrong branding generated
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Live Medium
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Dominique Leuenberger
E-mail List
https://openqa.opensuse.org/tests/100...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-08-08 13:26 UTC by Dominique Leuenberger
Modified: 2019-08-15 14:54 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominique Leuenberger 2019-08-08 13:26:27 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-KDE-Live-i686-kde-live_installation@32bit fails in
[bootloader](https://openqa.opensuse.org/tests/1001473/modules/bootloader/steps/2)

## Test suite description
riafarov: Have included timeout scale variable to see if that improves test suite stability.


## Reproducible

Fails since (at least) Build [20190807](https://openqa.opensuse.org/tests/1001473) (current job)


## Expected result

Last good: [20190806](https://openqa.opensuse.org/tests/1000008) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?arch=i686&distri=opensuse&flavor=KDE-Live&machine=32bit&test=kde-live_installation&version=Tumbleweed)


The branding-openSUSE package every now and then produces openSUSE 11.x based bootloader themes.
Comment 1 Dominique Leuenberger 2019-08-15 14:54:36 UTC
The 'parallel build issues' fix has been submitted to TW and accepted in sr#721709