Bug 1144793 - libdlm: upgrade libdlm package to include some fixes for dlm_controld
libdlm: upgrade libdlm package to include some fixes for dlm_controld
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: High Availability
Current
Other Other
: P3 - Medium : Normal (vote)
: ---
Assigned To: Gang He
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-08-08 07:09 UTC by Gang He
Modified: 2021-10-18 07:57 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gang He 2019-08-08 07:09:58 UTC
libdlm in the upstream has release v4.0.9 tag, there are some fixes and enhancements for dlm_controld between v4.0.9 and v4.0.7.
second, libdlm project was moved to https://pagure.io/dlm, we also need to update the related items in the spec file.
Comment 1 Gang He 2019-08-19 03:19:16 UTC
The request has been accepted by openSUSE:Factory/libdlm.
Comment 2 Gang He 2019-08-19 03:19:34 UTC
Close this bug.
Comment 4 Swamp Workflow Management 2020-11-23 17:32:05 UTC
SUSE-RU-2020:3488-1: An update that has four recommended fixes can now be installed.

Category: recommended (moderate)
Bug References: 1098449,1144793,1168771,1177658
CVE References: 
JIRA References: 
Sources used:
SUSE Linux Enterprise High Availability 15-SP2 (src):    libdlm-4.0.9-6.6.1
SUSE Linux Enterprise High Availability 15-SP1 (src):    libdlm-4.0.9-6.6.1

NOTE: This line indicates an update has been released for the listed product(s). At times this might be only a partial fix. If you have questions please reach out to maintenance coordination.
Comment 5 Swamp Workflow Management 2021-01-04 11:16:28 UTC
SUSE-RU-2021:0006-1: An update that has 5 recommended fixes can now be installed.

Category: recommended (moderate)
Bug References: 1098449,1144793,1168771,1177533,1177658
CVE References: 
JIRA References: 
Sources used:
SUSE Linux Enterprise Module for Basesystem 15-SP2 (src):    lvm2-2.03.05-8.15.5, lvm2-device-mapper-2.03.05-8.15.5
SUSE Linux Enterprise High Availability 15-SP2 (src):    lvm2-lvmlockd-2.03.05-8.15.5

NOTE: This line indicates an update has been released for the listed product(s). At times this might be only a partial fix. If you have questions please reach out to maintenance coordination.
Comment 6 Swamp Workflow Management 2021-01-10 20:16:43 UTC
openSUSE-RU-2021:0042-1: An update that has 7 recommended fixes can now be installed.

Category: recommended (moderate)
Bug References: 1098449,1144793,1168771,1174336,1177533,1177658,1177734
CVE References: 
JIRA References: 
Sources used:
openSUSE Leap 15.2 (src):    libdlm-4.0.9-lp152.6.6.1, lvm2-2.03.05-lp152.7.9.1, lvm2-device-mapper-2.03.05-lp152.7.9.1, lvm2-lvmlockd-2.03.05-lp152.7.9.1