Bug 1144245 - Drop jasper dependency from libdevil
Drop jasper dependency from libdevil
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Michael Vetter
E-mail List
:
Depends on:
Blocks: 1130404
  Show dependency treegraph
 
Reported: 2019-08-05 09:22 UTC by Michael Vetter
Modified: 2019-08-23 07:23 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Vetter 2019-08-05 09:22:08 UTC
Regarding bsc#1130404.

We plan to drop libjasper from the repos.
Let's remove the build dependcy on libjasper from libdevil, and thus disable JPEG2000 support.
Comment 1 Michael Vetter 2019-08-21 07:41:30 UTC
Wrote Email to upstream maintainer.

SR#724950
Comment 2 Swamp Workflow Management 2019-08-21 08:20:06 UTC
This is an autogenerated message for OBS integration:
This bug (1144245) was mentioned in
https://build.opensuse.org/request/show/724950 Factory / libdevil
Comment 3 Michael Vetter 2019-08-23 07:23:44 UTC
SR accepted.