Bug 1143136 - Displaying (both in X and tty) is stuttering with kernel 5.2.1
Displaying (both in X and tty) is stuttering with kernel 5.2.1
Status: RESOLVED DUPLICATE of bug 1143139
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Kernel
Current
x86-64 Other
: P5 - None : Major (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-07-28 13:45 UTC by Mykola Krachkovsky
Modified: 2019-07-28 19:13 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mykola Krachkovsky 2019-07-28 13:45:47 UTC
When kernel 5.2.1 is used visual is stuttering for a while - mouse doesn't move, any display content isn't updated. Display is rarely updated in X and in TTY sessions as well, stopping X doesn't change anything.

Aside from visual stuttering everything else looks working fine, e.g. typing `shutdown -r now` in TTY works well, and system is rebooted even before you'll see this command.

With kernel 5.1.16 system works fine.

`journalctl` doesn't show anything suspicious.
Comment 1 Felix Miata 2019-07-28 19:13:47 UTC
.

*** This bug has been marked as a duplicate of bug 1143139 ***