Bug 1142877 - Cadence ALSA MIDI bridge and PulseAudio bridge to Jack broken in Tumbleweed
Cadence ALSA MIDI bridge and PulseAudio bridge to Jack broken in Tumbleweed
Status: RESOLVED DUPLICATE of bug 1141762
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
x86-64 openSUSE Factory
: P5 - None : Major (vote)
: ---
Assigned To: Takashi Iwai
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-07-25 14:55 UTC by S. B.
Modified: 2019-07-26 13:19 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
logs (5.26 KB, text/plain)
2019-07-25 14:55 UTC, S. B.
Details
And here's the A2J (from Packman) segfault I'm getting. LTO related perhaps? (3.32 KB, text/x-log)
2019-07-25 16:47 UTC, S. B.
Details

Note You need to log in before you can comment on or make changes to this bug.
Description S. B. 2019-07-25 14:55:44 UTC
Created attachment 811629 [details]
logs

Hi, I'm running Tumbleweed on a Thinkpad T570 laptop with integrated Intel audio. For about a year I've been using Cadence on Tumbleweed to configure the ALSA MIDI bridge and to bridge PulseAudio through Jack. I haven't had any problems until recently. I don't update to every single TW release, only approximately every month or so. On Tuesday, 23/July of this week I updated to the latest Tumbleweed release, and that is when the problems started. 

Now, the ALSA MIDI bridge will not start, nor will the PulseAudio to Jack bridge start. I am attaching logs.

I thought maybe it was a problem with the new 0.9 version of Cadence. But I did a fresh install of Leap 15.1 on the same laptop and added the same version 0.9 of Cadence from the Multimedia repo and it worked perfectly. Then, I upgraded that Leap installation to Tumbleweed again, and it immediately broke the new system. So I don't know if this is a kernel regression or an ALSA regression or a Jack regression or what.

Thanks for the help.
Comment 1 S. B. 2019-07-25 16:47:43 UTC
Created attachment 811644 [details]
And here's the A2J (from Packman) segfault I'm getting. LTO related perhaps?
Comment 2 Takashi Iwai 2019-07-26 08:25:08 UTC
Likely a dup of bug 1141762.
Comment 3 S. B. 2019-07-26 13:19:46 UTC
Dave Plater also confirms that it's probably a dupe of bug 1141762 :
http://lists.links2linux.de/pipermail/packman/2019-July/016018.html
Thanks, sorry about that.

*** This bug has been marked as a duplicate of bug 1141762 ***