Bug 1141848 - [Build 20190716] openQA test fails in rails
[Build 20190716] openQA test fails in rails
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Ruby
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Ruby Devel
E-mail List
https://openqa.opensuse.org/tests/984...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-07-17 12:11 UTC by Dominique Leuenberger
Modified: 2020-05-14 13:16 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominique Leuenberger 2019-07-17 12:11:42 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_in_textmode@64bit fails in
[rails](https://openqa.opensuse.org/tests/984585/modules/rails/steps/12)

## Test suite description
Maintainer: okurz@suse.de

Mainly console extratest.


## Reproducible

Fails since (at least) Build [20190716](https://openqa.opensuse.org/tests/984307)


## Expected result

Last good: [20190713](https://openqa.opensuse.org/tests/983791) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?arch=x86_64&distri=opensuse&flavor=DVD&machine=64bit&test=extra_tests_in_textmode&version=Tumbleweed)


The error happens, as rubygem-coffee-rails was updated to version 5.0 - not in sync with the rest of the rails stack it seems
Comment 5 Marcus Rückert 2020-05-14 13:16:30 UTC
probably no longer relevant