Bug 1141790 - Problem: nothing provides libreoffice-icon-themes = 6.2.5.2 needed by libreoffice-6.2.5.2-1.1.i586
Problem: nothing provides libreoffice-icon-themes = 6.2.5.2 needed by libreof...
Status: RESOLVED WORKSFORME
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: LibreOffice
Current
All Other
: P5 - None : Normal (vote)
: ---
Assigned To: Tomáš Chvátal
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-07-17 08:04 UTC by Suse User
Modified: 2020-03-20 09:51 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
zypper output (1.92 KB, text/plain)
2019-07-17 08:04 UTC, Suse User
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Suse User 2019-07-17 08:04:07 UTC
Created attachment 810677 [details]
zypper output

Running 'zypper dup' shows the attached messages.
Comment 1 Tomáš Chvátal 2019-07-18 07:53:44 UTC
Can't reproduce, what kind of repositories you happen to have?
Comment 2 Suse User 2019-07-18 16:33:57 UTC
Today I can't reproduce it either but the other day it was reproducable.

Today I notice also:

The following product is going to be upgraded:
  openSUSE Tumbleweed  20190708-0 -> 20190716-0

Might that have any relation?

The repos are the standard ones - Main OSS, Update, Main Non-OSS. It is a freshly installed system.
Comment 3 Tomáš Chvátal 2020-03-20 09:51:27 UTC
Tried again and all seems working, please reopen if it still happens.

I never managed to trigger it for me so it might've been a repository hickup.