Bug 1139818 - Issu when performing sudo zypper dup
Issu when performing sudo zypper dup
Status: RESOLVED DUPLICATE of bug 1139847
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Upgrade Problems
Current
64bit All
: P5 - None : Normal (vote)
: ---
Assigned To: Fabian Vogt
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-06-30 20:55 UTC by David Šponer
Modified: 2019-07-04 14:16 UTC (History)
3 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
Output of sudo zypper dup (1.27 KB, text/x-log)
2019-06-30 20:55 UTC, David Šponer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Šponer 2019-06-30 20:55:01 UTC
Created attachment 808940 [details]
Output of sudo zypper dup

I tried performing an update using sudo zypper dup on a few days old openSUSE Tumbleweed install. When I tried to do this zypper indicated some dependency issue. See attached file for further detail.

List of my repositories:
#  | Alias                                | Name                                 | Enabled | GPG Check | Refresh
---+--------------------------------------+--------------------------------------+---------+-----------+--------
 1 | MEGAsync                             | MEGAsync                             | Yes     | (r ) Yes  | Yes    
 2 | download.opensuse.org-non-oss        | Main Repository (NON-OSS)            | Yes     | (r ) Yes  | Yes    
 3 | download.opensuse.org-oss            | Main Repository (OSS)                | Yes     | (r ) Yes  | Yes    
 4 | download.opensuse.org-tumbleweed     | Main Update Repository               | Yes     | (r ) Yes  | Yes    
 5 | gitlab.com_paulcarroty_vscodium_repo | gitlab.com_paulcarroty_vscodium_repo | Yes     | (r ) Yes  | No     
 6 | http-download.opensuse.org-1d40c74b  | openSUSE:Tumbleweed                  | Yes     | (r ) Yes  | Yes    
 7 | http-download.opensuse.org-79a572b9  | openSUSE:Factory:NonFree             | Yes     | (r ) Yes  | Yes    
 8 | http-download.opensuse.org-a90c9552  | science                              | Yes     | (r ) Yes  | Yes    
 9 | openSUSE-20190621-0                  | openSUSE-20190621-0                  | Yes     | (r ) Yes  | Yes    
10 | repo-debug                           | openSUSE-Tumbleweed-Debug            | No      | ----      | ----   
11 | repo-source                          | openSUSE-Tumbleweed-Source           | No      | ----      | ----
Comment 1 Fabian Vogt 2019-07-03 07:13:38 UTC
Duplicate, already fixed.

*** This bug has been marked as a duplicate of bug 1139847 ***
Comment 2 Wolfgang Bauer 2019-07-04 14:16:24 UTC
*** Bug 1140407 has been marked as a duplicate of this bug. ***