Bug 1136244 - kubiccd is not enabled by default in admin node- build 20190521
kubiccd is not enabled by default in admin node- build 20190521
Status: RESOLVED DUPLICATE of bug 1136243
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Kubic
Current
Other Other
: P5 - None : Minor (vote)
: ---
Assigned To: Kubic Bugs
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-05-24 14:50 UTC by Jason Evans
Modified: 2019-05-24 17:29 UTC (History)
1 user (show)

See Also:
Found By: Community User
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jason Evans 2019-05-24 14:50:10 UTC
This is pretty minor but it is annoying.

workaround: manually enable kubiccd in systemctl

systemctl enable kubiccd 

If you choose for a node to be the admin node, and kubiccd is required to be working, then it should be enabled by default.
Comment 1 Thorsten Kukuk 2019-05-24 17:29:03 UTC
Looks like a duplicate

*** This bug has been marked as a duplicate of bug 1136243 ***